Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Technical Topics iDrive, Nav, Phone, Audio, Video, Cameras, Electronics G20 M340i - Digital Key Card Not Unlocking Doors

Post Reply
 
Thread Tools Search this Thread
      09-02-2019, 02:33 PM   #1
Giggler
Private
70
Rep
56
Posts

Drives: M340i
Join Date: Jul 2019
Location: California

iTrader: (0)

G20 M340i - Digital Key Card Not Unlocking Doors

So after going through the simple process activating the Digital Key Card in my M340i, I find that it will start the car engine but it will not lock/unlock the doors. Does this have something to do with the comfort/access features in my profile? I essentially have every box checked to use all the features and thought maybe this could conflict with the NFC. I'm not sure where to begin to start the troubleshooting process or if I should take to the dealer. Any advice is appreciated, thanks.
Appreciate 0
      09-03-2019, 08:36 PM   #2
nola2atx
Private First Class
nola2atx's Avatar
United_States
62
Rep
122
Posts

Drives: 2020 M340i
Join Date: Apr 2017
Location: Austin, TX

iTrader: (0)

Did you place the card against the door handle?
__________________
///M340i Portimão

My Exes:
E36, E46, F30
Appreciate 0
      09-04-2019, 03:41 PM   #3
JimmXinu
New Member
8
Rep
27
Posts

Drives: 2009 BMW 328i, 2019 BMW 330i
Join Date: May 2019
Location: USA

iTrader: (0)

I found that the place on the door handle that worked for me was not where I intuitively expected it to be.

If you haven't already, I suggest you try the card all along the door handle and at a variety of angles.
Appreciate 0
      09-11-2019, 06:09 AM   #4
Skeewiff03
Enlisted Member
Cyprus
6
Rep
37
Posts

Drives: BMW 316
Join Date: Mar 2019
Location: Cyprus

iTrader: (0)

Center of the card against center of the handle works fine for me (through the wallet as well)
Appreciate 0
      09-11-2019, 01:32 PM   #5
Giggler
Private
70
Rep
56
Posts

Drives: M340i
Join Date: Jul 2019
Location: California

iTrader: (0)

Yes, I placed the card exactly as described in the owner's manual. I'll probably mention this at dealership visit... clearly something is not working.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:57 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST