Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2019+ BMW 3 AND 4-SERIES FORUMS (G2x Generation) Local Forums AUSTRALIA Remote 3D View

Post Reply
 
Thread Tools Search this Thread
      07-04-2019, 09:32 AM   #1
digitallust
Lieutenant
digitallust's Avatar
Australia
73
Rep
439
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

So we must be getting closer to remote 3D view working. I logged out of the BMW app and back in again and it now shows remote 3D view in my enabled features, no longer disabled.
Attached Images
 
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      07-04-2019, 02:14 PM   #2
gseidenfeld
New Member
3
Rep
11
Posts

Drives: 2019 330i
Join Date: Mar 2019
Location: Los angeles

iTrader: (0)

Mines been working since yesterday. First time since 6/27
Appreciate 1
      07-04-2019, 07:59 PM   #3
achk
Private First Class
65
Rep
183
Posts

Drives: BMW G20 330i
Join Date: Mar 2019
Location: Australia

iTrader: (0)

Not working for me yet
Attached Images
 
Appreciate 1
      07-11-2019, 08:10 AM   #4
digitallust
Lieutenant
digitallust's Avatar
Australia
73
Rep
439
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

All my bugs have almost been ironed out..took.photos activated and downloaded but now the app crash... Getting close
Attached Images
 
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      07-11-2019, 04:37 PM   #5
achk
Private First Class
65
Rep
183
Posts

Drives: BMW G20 330i
Join Date: Mar 2019
Location: Australia

iTrader: (0)

My app crashes too on the off chance that it actually took a photo. It's very annoying as the only way to fix it is to delete the app and reinstall again - so I've stopped trying 🙄
Appreciate 0
      08-18-2019, 10:41 PM   #6
digitallust
Lieutenant
digitallust's Avatar
Australia
73
Rep
439
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

Quote:
Originally Posted by achk View Post
My app crashes too on the off chance that it actually took a photo. It's very annoying as the only way to fix it is to delete the app and reinstall again - so I've stopped trying 🙄
Tried it this morning after not having tried it a
couple of weeks and because I noticed a new app update.

It actually worked, albeit buggy. It now looks like I'm the owner of a G30 Silver 5 series
Attached Images
   
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      08-18-2019, 11:59 PM   #7
achk
Private First Class
65
Rep
183
Posts

Drives: BMW G20 330i
Join Date: Mar 2019
Location: Australia

iTrader: (0)

Lucky you. Mine is still not working. I've given up on the connected drive app. Absolute useless piece of sh*t. 😤
Attached Images
 
Appreciate 0
      08-20-2019, 04:31 AM   #8
akzz
Private
24
Rep
67
Posts

Drives: '19 330i M-Sport
Join Date: May 2019
Location: Melbourne, Australia

iTrader: (0)

Yep. I also own a silver G30 5 series 😂😂
Appreciate 0
      08-20-2019, 07:23 AM   #9
NoSUV4Me
Second Lieutenant
NoSUV4Me's Avatar
27
Rep
293
Posts

Drives: G20 330i M Sport
Join Date: May 2019
Location: Victoria, Australia

iTrader: (0)

I am still stuck at BMW Welt
Appreciate 0
      08-20-2019, 10:09 AM   #10
digitallust
Lieutenant
digitallust's Avatar
Australia
73
Rep
439
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

Quote:
Originally Posted by achk View Post
Lucky you. Mine is still not working. I've given up on the connected drive app. Absolute useless piece of sh*t. 😤
Don't feel bad, mine worked once yup only once now crashes everytime the app is opened lol
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      08-21-2019, 02:45 AM   #11
NoSUV4Me
Second Lieutenant
NoSUV4Me's Avatar
27
Rep
293
Posts

Drives: G20 330i M Sport
Join Date: May 2019
Location: Victoria, Australia

iTrader: (0)

Has anyone got their 3D working WITHOUT a software update?
From various posts it seems software changes have not consistently resulted in the remote app functioning?
Appreciate 0
      10-31-2019, 12:18 AM   #12
Lou Mercuri
New Member
2
Rep
8
Posts

Drives: BMW 330i G20
Join Date: Sep 2019
Location: Melbourne

iTrader: (0)

Question for those who've had success here. Have any of you seen success when you are truly remote? For example, car is in the car park at work and you're not near by? The reason I ask is that I've actually managed to get it to work (once) but I had the car running in my driveway and I was sitting in the car while testing. Have never managed to get it working since. I suspect that ACP which connects to the car using wifi is being used for the remote services allowing phone to connect to the car directly rather than over remote services. Just a theory..
Appreciate 0
      11-13-2019, 08:14 PM   #13
Lou Mercuri
New Member
2
Rep
8
Posts

Drives: BMW 330i G20
Join Date: Sep 2019
Location: Melbourne

iTrader: (0)

I've just had my car updated by BMW Service to 11/2019.30 and all remote services are now working (remote locking, ventilation, 3d view etc).
Appreciate 0
      11-14-2019, 09:21 PM   #14
digitallust
Lieutenant
digitallust's Avatar
Australia
73
Rep
439
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

Quote:
Originally Posted by Lou Mercuri View Post
I've just had my car updated by BMW Service to 11/2019.30 and all remote services are now working (remote locking, ventilation, 3d view etc).
You must be one of the first anywhere with 11/2019.xx can't find mention of anything other than 7/2019.xx
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      11-14-2019, 09:35 PM   #15
OstO
Enlisted Member
21
Rep
31
Posts

Drives: G21 330i M Sport Touring
Join Date: May 2016
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by Lou Mercuri View Post
I've just had my car updated by BMW Service to 11/2019.30 and all remote services are now working (remote locking, ventilation, 3d view etc).
Which dealership Lou..?
Appreciate 0
      11-14-2019, 10:28 PM   #16
Lou Mercuri
New Member
2
Rep
8
Posts

Drives: BMW 330i G20
Join Date: Sep 2019
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by OstO View Post
Which dealership Lou..?
Melbourne BMW on City Road SouthBank. Very happy with them.
Appreciate 0
      02-21-2020, 11:20 PM   #17
jiapien
Registered
0
Rep
1
Posts

Drives: BMW G20 2019-20
Join Date: Feb 2020
Location: Sydney

iTrader: (0)

Didn’t work for me, ever since I got my car.
Appreciate 0
      02-21-2020, 11:31 PM   #18
achk
Private First Class
65
Rep
183
Posts

Drives: BMW G20 330i
Join Date: Mar 2019
Location: Australia

iTrader: (0)

Quote:
Originally Posted by jiapien View Post
Didn't work for me, ever since I got my car.
All the remote services (lock, unlock, light flash, ventilation and remote 3D view) are working consistently for me since dealer updated my firmware to 11/2019.41.

I was also able to subscribe to the drive recorder since the update.

CarPlay is also working better although at certain locations, it will drop out due to interference (toll points, radio towers etc) but then reconnect promptly once I move on from the area.
Appreciate 0
      06-27-2020, 03:16 AM   #19
kabongSteve
Enlisted Member
12
Rep
36
Posts

Drives: G20 340i xDrive
Join Date: Oct 2016
Location: Australia

iTrader: (0)

The OTA software update recently seems to have fixed the Remote 3D view.

Managed to get two views of it in the BMW workshop to watch progress on repairs.
Almost looked like the technician was picking his nose ;-)
Appreciate 0
      06-27-2020, 04:19 AM   #20
NoSUV4Me
Second Lieutenant
NoSUV4Me's Avatar
27
Rep
293
Posts

Drives: G20 330i M Sport
Join Date: May 2019
Location: Victoria, Australia

iTrader: (0)

Quote:
Originally Posted by kabongSteve View Post
The OTA software update recently seems to have fixed the Remote 3D view.

Managed to get two views of it in the BMW workshop to watch progress on repairs.
Almost looked like the technician was picking his nose ;-)
😂
Appreciate 0
      06-27-2020, 05:28 AM   #21
SteveAus
Lieutenant
SteveAus's Avatar
Australia
107
Rep
526
Posts

Drives: G20 M340iX
Join Date: Feb 2013
Location: Adelaide, Australia

iTrader: (0)

Garage List
Quote:
Originally Posted by kabongSteve View Post
The OTA software update recently seems to have fixed the Remote 3D view.

Managed to get two views of it in the BMW workshop to watch progress on repairs.
Almost looked like the technician was picking his nose ;-)
Know what you mean.
A few days ago, I used Remote 3D to check if my car was ready for pick up before the dealer had called me. “Oh, yes. Sorry. Was just about to call you”.......Bullshit!
Remote 3D works just fine.
__________________
G20 M340iX, Sunset Orange, Tartufo Merino Leather, Pretty Well Loaded, OEM Aero Kit, Drive Recorder, BlackVue Dashcams.
Appreciate 0
      06-29-2020, 07:41 AM   #22
firetitanx
Lieutenant
firetitanx's Avatar
67
Rep
468
Posts

Drives: BMW 330i M Sport 2020(G20)
Join Date: Mar 2020
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by digitallust View Post
So we must be getting closer to remote 3D view working. I logged out of the BMW app and back in again and it now shows remote 3D view in my enabled features, no longer disabled.
Interesting I have never ever got the screen you have.
I am on 03/2020.58
My Remote 3D view works 100% but it takes 2 minutes to load.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:02 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST