Bimmerpost
3
&
4 Series
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2019+ BMW 3 AND 4-SERIES FORUMS (G2x Generation) Local Forums AUSTRALIA 07/2020.60 update

Post Reply
 
Thread Tools Search this Thread
      11-29-2020, 01:20 AM   #67
phayze
Private First Class
10
Rep
107
Posts

Drives: BMW
Join Date: Nov 2019
Location: Singapore

iTrader: (0)

Not yet. Mine same as yours, 07/2020.54.

Any one with 07/2020.60 or 11/2020 have this problem?


Quote:
Originally Posted by Ikester19 View Post
Did you manage to find a fix for this yet, I've just noticed the same issue today - after the OTA update to .54 the sport display on the HUD has disappeared. I can only see this when set to 'Always' in the iDrive ..
Appreciate 0
      11-29-2020, 04:04 PM   #68
SteveAus
Lieutenant
SteveAus's Avatar
Australia
117
Rep
558
Posts

Drives: G20 M340iX
Join Date: Feb 2013
Location: Adelaide, Australia

iTrader: (0)

Garage List
Quote:
Originally Posted by phayze View Post
Not yet. Mine same as yours, 07/2020.54.

Any one with 07/2020.60 or 11/2020 have this problem?
Yep. I’ve just noticed I have the same issue using 07/2020.54
No rev counter in sports mode.
Annoying.
__________________
G20 M340iX, Sunset Orange, Tartufo Merino Leather, Pretty Well Loaded, OEM Aero Kit, Drive Recorder, BlackVue Dashcams.
Appreciate 0
      12-02-2020, 04:58 AM   #69
TikiTourer
Old Member
TikiTourer's Avatar
New Zealand
28
Rep
96
Posts

Drives: M340i, Mineral White
Join Date: Mar 2011
Location: Tauranga, New Zealand

iTrader: (0)

Garage List
2020 BMW M340i  [0.00]
2013 125i  [0.00]
Quote:
Originally Posted by SteveAus View Post
Quote:
Originally Posted by phayze View Post
Not yet. Mine same as yours, 07/2020.54.

Any one with 07/2020.60 or 11/2020 have this problem?
Yep. I've just noticed I have the same issue using 07/2020.54
No rev counter in sports mode.
Annoying.
It's ok in 07.2020.60. I turn it right off, the changed it to Sport and then to Always and it is ok on both settings.
Appreciate 0
      12-04-2020, 10:36 PM   #70
TeddyM340i
New Member
2
Rep
11
Posts

Drives: M340i
Join Date: Sep 2020
Location: Australia

iTrader: (0)

Quote:
Originally Posted by TikiTourer View Post
It's ok in 07.2020.60. I turn it right off, the changed it to Sport and then to Always and it is ok on both settings.
Good to hear. I've got the same issue in .54... my burbles are fine but I feel the pops aren't as frequent or as much hmmm
Appreciate 0
      12-05-2020, 12:06 AM   #71
phayze
Private First Class
10
Rep
107
Posts

Drives: BMW
Join Date: Nov 2019
Location: Singapore

iTrader: (0)

You mean yours able to display the tach in HUD when u choose
“Display in Sport mode” when you are in sport mode?



Quote:
Originally Posted by TikiTourer View Post
It's ok in 07.2020.60. I turn it right off, the changed it to Sport and then to Always and it is ok on both settings.
Appreciate 0
      12-09-2020, 11:06 PM   #72
Wynnst0n
New Member
2
Rep
17
Posts

Drives: G20 BMW 330i
Join Date: Sep 2020
Location: Perth, WA

iTrader: (0)

Quote:
Originally Posted by TeddyM340i View Post
Good to hear. I've got the same issue in .54... my burbles are fine but I feel the pops aren't as frequent or as much hmmm
How many Km's are on your car? Noise/pops/burbles are mostly software but they can change a little as the exhaust carbons up.
Appreciate 0
      12-11-2020, 04:49 AM   #73
TeddyM340i
New Member
2
Rep
11
Posts

Drives: M340i
Join Date: Sep 2020
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Wynnst0n View Post
How many Km's are on your car? Noise/pops/burbles are mostly software but they can change a little as the exhaust carbons up.
roughly 6500 kms.

I just got an AWE exhaust put in today with the help by JDtuning on this forum, will be posting nice vids soon
Appreciate 0
      12-13-2020, 02:55 AM   #74
digitallust
Lieutenant
digitallust's Avatar
Australia
74
Rep
449
Posts

Drives: 2019 G20 BMW 330i M-Sport
Join Date: Sep 2012
Location: Perth

iTrader: (0)

I recently updated from 11/3019.xx to 07/2020.54 OTA and to be honest, wishing now I hadn't.

Everything was already working perfectly. Excluding cross traffic alert, which hasn't worked properly since delivery

Now I have repeated key malfunction errors when I start the vehicle.

ACP went from being extremely stable to extremely unstable.
Constantly cutting out , not displaying album art . Lag between changing songs , cuts off the first few seconds of the next song

Approach comfort access is now more miss than hit.

Also, connected drive ,
Remote view etc all not working now. Weather is hit and miss now where as before it always worked

Aircon has random moments of heating rather than cooling, not great on these hot days that's for some.
__________________
__________________________________________________
Current - 2019 BMW G20 330i M Sport Alpine White
Retired - 2018 - Range Rover Velar SE D240
Retired - 2015 - Mercedes Benz C250d AMG Line W205
Retired - 2012 - BMW F30 320d Sport line
Appreciate 0
      12-28-2020, 07:09 PM   #75
svth689
New Member
Australia
0
Rep
7
Posts

Drives: BMW 330i G20
Join Date: Dec 2020
Location: Melbourne

iTrader: (0)

Does anyone know if you can ask your dealer to update to the most recent iDrive version free of charge during a service visit? I have a pre 2020.60 version.
Appreciate 0
      12-28-2020, 07:45 PM   #76
NoSUV4Me
First Lieutenant
NoSUV4Me's Avatar
45
Rep
356
Posts

Drives: G20 330i M Sport
Join Date: May 2019
Location: Victoria, Australia

iTrader: (0)

Quote:
Originally Posted by svth689 View Post
Does anyone know if you can ask your dealer to update to the most recent iDrive version free of charge during a service visit? I have a pre 2020.60 version.
If you have a problem for them to rectify yes they should update for you - have done so recently
But it didn' t solve the problem !!!
Appreciate 0
      01-06-2021, 07:47 AM   #77
Ikester19
Lieutenant
Ikester19's Avatar
Australia
467
Rep
400
Posts

Drives: M340i (G20); 328i (F30)
Join Date: Jun 2017
Location: Brisban

iTrader: (0)

Garage List
Is it only me or has anyone else noticed that the remote software update option is now missing from ConnectedDrive app?
Appreciate 0
      01-06-2021, 02:46 PM   #78
Drew335
Private First Class
Drew335's Avatar
Australia
22
Rep
197
Posts

Drives: BMW G20 M340i
Join Date: Jan 2010
Location: Canberra, Australia

iTrader: (1)

Quote:
Originally Posted by Ikester19 View Post
Is it only me or has anyone else noticed that the remote software update option is now missing from ConnectedDrive app?
yes - it disappeared from mine a few weeks ago
__________________
__________________________________________________ ________________
2020 G20 M340i > 2013 F30 335i M sport > 2007 E92 335i > 2004 E46 325CI M sport
Appreciate 0
      01-08-2021, 05:19 PM   #79
Wynnst0n
New Member
2
Rep
17
Posts

Drives: G20 BMW 330i
Join Date: Sep 2020
Location: Perth, WA

iTrader: (0)

Quote:
Originally Posted by Drew335 View Post
yes - it disappeared from mine a few weeks ago
I think they're getting ready to move our market to the new MyBMW App.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:10 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST