Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2019+ BMW 3 AND 4-SERIES FORUMS (G2x Generation) Local Forums UK Harman Kardon niggles

Post Reply
 
Thread Tools Search this Thread
      10-28-2020, 01:35 PM   #23
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by Jackrack View Post
Just as I suspected, in at Sytner all day for the issues discussed in this thread and could not be replicated. Driving home all fine - I have been told to try to video the problem when it happens, so I will see if I can do that tommorow.
That's what I got asked too...I fed back that it's quite difficult (and illegal to do when driving), as well as it only happening for a couple of seconds at a time, so by the time I get my phone out then it's back to normal again.
Appreciate 0
      10-28-2020, 02:34 PM   #24
andy5468
Private
andy5468's Avatar
United Kingdom
21
Rep
71
Posts

Drives: BMW G20 320D M SPORT X DRIVE
Join Date: Aug 2009
Location: UK

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
That's what I got asked too...I fed back that it's quite difficult (and illegal to do when driving), as well as it only happening for a couple of seconds at a time, so by the time I get my phone out then it's back to normal again.
Told exactly the same here. BMW won't do anything unless they can replicate the fault or have some form of evidence.
Appreciate 1
      10-29-2020, 01:04 PM   #25
Jackrack
Enlisted Member
11
Rep
37
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Unsure what Sytner did yesterday (apart from replace charging cable) but I've been in it 3 times now and it's not done it once.

Will keep an eye on it, sure it isn't the end of it will keep phone ready to try to record a video if/when it does!
Appreciate 0
      10-29-2020, 02:31 PM   #26
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Well mine was the worst it's been today...bass completely dropped out and wouldn't come back until I stopped the car, locked it and shut the whole thing down & restarted the system. Annoyingly because I was in a rush I didn't think to get it on film...argh!
Appreciate 0
      10-30-2020, 06:58 AM   #27
Jackrack
Enlisted Member
11
Rep
37
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Well mine was the worst it's been today...bass completely dropped out and wouldn't come back until I stopped the car, locked it and shut the whole thing down & restarted the system. Annoyingly because I was in a rush I didn't think to get it on film...argh!
If you do manage to get a film, just try pointing the camera at your steering wheel so a few of us can use it to send to Sytner
Appreciate 0
      10-30-2020, 07:05 AM   #28
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by Jackrack View Post
Quote:
Originally Posted by Beemer5to3 View Post
Well mine was the worst it's been today...bass completely dropped out and wouldn't come back until I stopped the car, locked it and shut the whole thing down & restarted the system. Annoyingly because I was in a rush I didn't think to get it on film...argh!
If you do manage to get a film, just try pointing the camera at your steering wheel so a few of us can use it to send to Sytner
Haha not a bad idea...will try my best!
Appreciate 0
      10-30-2020, 12:48 PM   #29
andy5468
Private
andy5468's Avatar
United Kingdom
21
Rep
71
Posts

Drives: BMW G20 320D M SPORT X DRIVE
Join Date: Aug 2009
Location: UK

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Well mine was the worst it's been today...bass completely dropped out and wouldn't come back until I stopped the car, locked it and shut the whole thing down & restarted the system. Annoyingly because I was in a rush I didn't think to get it on film...argh!
I feel your pain. It sounds like your issue is a lot worse than mine though. Very frustrating when it happens, as only stopping, locking the car, waiting and then rebooting the car appears to resolve the issue, whatever it is. Not so easy in the middle of a journey!
Appreciate 0
      10-30-2020, 01:59 PM   #30
Soul_Glo
Major General
Soul_Glo's Avatar
No_Country
6833
Rep
7,054
Posts

Drives: 320d G20
Join Date: May 2013
Location: X

iTrader: (1)

Really tricky one to capture. Driving along. No bass. Cannot stop the car in fast moving traffic. Got home turned off engine. Decided to readjust on the drive and the bass was back with full force :
__________________
Just let your soul glo....
Appreciate 0
      10-30-2020, 07:05 PM   #31
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by Soul_Glo View Post
Really tricky one to capture. Driving along. No bass. Cannot stop the car in fast moving traffic. Got home turned off engine. Decided to readjust on the drive and the bass was back with full force :
Mental isn't it...well worth the £820 it cost eh?!
Appreciate 1
      11-02-2020, 04:26 AM   #32
Jackrack
Enlisted Member
11
Rep
37
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Soul_Glo View Post
Really tricky one to capture. Driving along. No bass. Cannot stop the car in fast moving traffic. Got home turned off engine. Decided to readjust on the drive and the bass was back with full force :
Have you been into Sytner yet?

I've got no idea what they did to mine - it was in all day last Tuesday and haven't had the issues once since? They said they checked all software and changed the charging cable that was it... Strange one.
Appreciate 0
      11-02-2020, 06:22 AM   #33
Soul_Glo
Major General
Soul_Glo's Avatar
No_Country
6833
Rep
7,054
Posts

Drives: 320d G20
Join Date: May 2013
Location: X

iTrader: (1)

Quote:
Originally Posted by Jackrack View Post
Quote:
Originally Posted by Soul_Glo View Post
Really tricky one to capture. Driving along. No bass. Cannot stop the car in fast moving traffic. Got home turned off engine. Decided to readjust on the drive and the bass was back with full force :
Have you been into Sytner yet?

I've got no idea what they did to mine - it was in all day last Tuesday and haven't had the issues once since? They said they checked all software and changed the charging cable that was it... Strange one.
Charging cable to what?
Sytner by me is busy so it will have to be a Barons or Cooper.
__________________
Just let your soul glo....
Appreciate 0
      11-02-2020, 08:30 AM   #34
Jackrack
Enlisted Member
11
Rep
37
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Soul_Glo View Post
Charging cable to what?
Sytner by me is busy so it will have to be a Barons or Cooper.
Sorry - charging cable (330e) plug in.

I'm unsure if they tinkered with anything else but haven't had any issues since it went in. Very odd!
Appreciate 1
Soul_Glo6832.50

      11-03-2020, 10:08 AM   #35
Jackrack
Enlisted Member
11
Rep
37
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Problems are back with a vengeance

I've managed to capture two videos, but upon playing them back it sounds normal and all fine will keep trying...

Third world problems I know with everything going on mind!
Appreciate 0
      11-05-2020, 03:44 PM   #36
cilas
New Member
9
Rep
21
Posts

Drives: 330i G20 (MSport)
Join Date: Oct 2020
Location: Brazil

iTrader: (0)

OMG, I lost count how many thread leads to the same "NO BASS" issue.
Here is another one: https://g20.bimmerpost.com/forums/sh....php?t=1760766 ... one of the guys droped his car to the dealer fix it. Still wating for his feedback.
Seems a odd issue that happens since the F30's. Why BMW didn't fix it yet?
For me, it happens only when i stress the amplifier with very punchy songs with volume around 70%-80%. A lot of user have posted that is "amp overheating".
Appreciate 0
      11-07-2020, 12:20 PM   #37
Dpfghela
New Member
5
Rep
11
Posts

Drives: BMW G20 320d
Join Date: Nov 2020
Location: Essex

iTrader: (0)

BMW 320d G20

My can recently went in for some works. Since getting in back Iíve noticed the system seems much fuller and more bassy.

Itís like the volume and sound has been limited up till now.

Very strange....
Appreciate 0
      11-07-2020, 12:22 PM   #38
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by Dpfghela View Post
My can recently went in for some works. Since getting in back I’ve noticed the system seems much fuller and more bassy.

It’s like the volume and sound has been limited up till now.

Very strange....
Interesting - what work were you having done?
Appreciate 0
      11-10-2020, 04:00 PM   #39
andy5468
Private
andy5468's Avatar
United Kingdom
21
Rep
71
Posts

Drives: BMW G20 320D M SPORT X DRIVE
Join Date: Aug 2009
Location: UK

iTrader: (0)

After suffering the intermittent no bass issue on mine, I had a new one this evening where it seemed almost as if the amp had been turned off.

I could crank the volume right up to near maximum and there was hardly any fullness in the sound. Although I could tell the bass was there, the volume seemed half what it was.

As expected, after I parked the car to do the shopping and returned 15 minutes later, the issue had resolved.

Already been into the dealer for the bass issue with no resolution.
Appreciate 0
      11-10-2020, 04:03 PM   #40
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by andy5468 View Post
After suffering the intermittent no bass issue on mine, I had a new one this evening where it seemed almost as if the amp had been turned off.

I could crank the volume right up to near maximum and there was hardly any fullness in the sound. Although I could tell the bass was there, the volume seemed half what it was.

As expected, after I parked the car to do the shopping and returned 15 minutes later, the issue had resolved.

Already been into the dealer for the bass issue with no resolution.
I also had this today - the system just seemed to lose all its punch and had to turn it right up. Mine is back in to the dealer on Friday, and if I don't get a resolve then I will be raising a complaint with BMW UK.
Appreciate 0
      11-10-2020, 04:11 PM   #41
andy5468
Private
andy5468's Avatar
United Kingdom
21
Rep
71
Posts

Drives: BMW G20 320D M SPORT X DRIVE
Join Date: Aug 2009
Location: UK

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
I also had this today - the system just seemed to lose all its punch and had to turn it right up. Mine is back in to the dealer on Friday, and if I don't get a resolve then I will be raising a complaint with BMW UK.
Please do let us know the outcome. Like others here, I am keen to get this sorted before the warranty is up.
Appreciate 0
      11-10-2020, 04:13 PM   #42
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by andy5468 View Post
Quote:
Originally Posted by Beemer5to3 View Post
I also had this today - the system just seemed to lose all its punch and had to turn it right up. Mine is back in to the dealer on Friday, and if I don't get a resolve then I will be raising a complaint with BMW UK.
Please do let us know the outcome. Like others here, I am keen to get this sorted before the warranty is up.
I will do. It would be good if others are having continued issues that aren't being resolved at dealer level raise this with BMW UK also - clearly this isn't just an issue with one or two cars, and when you're paying to upgrade to a "premium" sound system, at the very least you'd expect it to work!
Appreciate 0
      11-10-2020, 04:16 PM   #43
andy5468
Private
andy5468's Avatar
United Kingdom
21
Rep
71
Posts

Drives: BMW G20 320D M SPORT X DRIVE
Join Date: Aug 2009
Location: UK

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
I will do. It would be good if others are having continued issues that aren't being resolved at dealer level raise this with BMW UK also - clearly this isn't just an issue with one or two cars, and when you're paying to upgrade to a "premium" sound system, at the very least you'd expect it to work!
Totally agree. Good luck with your visit into the dealer on Friday.
Appreciate 0
      11-10-2020, 04:20 PM   #44
Beemer5to3
Private First Class
35
Rep
170
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by andy5468 View Post
Quote:
Originally Posted by Beemer5to3 View Post
I will do. It would be good if others are having continued issues that aren't being resolved at dealer level raise this with BMW UK also - clearly this isn't just an issue with one or two cars, and when you're paying to upgrade to a "premium" sound system, at the very least you'd expect it to work!
Totally agree. Good luck with your visit into the dealer on Friday.
Thanks. The good news is I've managed to capture on video one of the faults (the random pops I get through the speakers), it's quite hard to hear but it's definitely there. I'll be making sure the technician hears it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:08 PM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST