Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Problems Posting

Post Reply
 
Thread Tools Search this Thread
      05-15-2019, 10:27 AM   #67
jmg
Major General
jmg's Avatar
United_States
7410
Rep
8,737
Posts

Drives: F80 M3 CS, I01 i3 REx LCI
Join Date: Mar 2013
Location: Orange County, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by Maniac0908 View Post
Getting a “Your message was not sent. You do not have permission to post in this thread”

Only happens on the app. (Obviously I can post through the web browser) Have version IOS 4.6.4.0. I have tried to delete and reinstall the app.
Ditto, thought I was banned for a minute
__________________
2018 F80 ///M3 CS - Lime Rock Grey Metallic
2019 I01 i3 BEV - Giga World
Previous: F80 M3 | I01 i3 Rex LCI | I01 i3 REx | F30 340i M Sport ZTR | F30 328i Sport | Audi B7 S4 25Quattro #33 of 250 | E21 320i
Appreciate 1
Russmov1230.00

      05-15-2019, 11:19 AM   #68
Russmov
Major
Russmov's Avatar
Canada
1230
Rep
1,213
Posts

Drives: 2015 BMW X5 xDrive 35i
Join Date: May 2018
Location: Ontario

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
Ok so I’m not alone. I thought I was banned also. Hopefully a fix is released soon.
__________________
2015 BMW X5 xDrive 35i-Current
2016 BMW X4 xDrive 28i-Sold
2014 Lincoln MKX-Sold
Appreciate 0
      05-15-2019, 02:23 PM   #69
NorCal916
Enlisted Member
United_States
24
Rep
42
Posts

Drives: BMW X740i
Join Date: Apr 2019
Location: California

iTrader: (0)

I'm seeing the same error
Appreciate 0
      05-15-2019, 03:40 PM   #70
Transfer
Brigadier General
Transfer's Avatar
United_States
2223
Rep
4,258
Posts

Drives: M340i, E92 M3, B9 SQ5
Join Date: Mar 2010
Location: Issaquah, WA

iTrader: (1)

Forum traffic is down to less than a trickle. I guess everyone uses the app. Hopefully we get out of purgatory soon.
Appreciate 0
      05-15-2019, 04:23 PM   #71
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Transfer View Post
Forum traffic is down to less than a trickle. I guess everyone uses the app. Hopefully we get out of purgatory soon.
Things should be back to normal now? Can you post again?
__________________
Test 2345
Appreciate 0
      05-17-2019, 05:37 AM   #72
Peter_VIE
Private
Austria
71
Rep
58
Posts

Drives: M2
Join Date: Jan 2017
Location: Vienna, AT

iTrader: (0)

Can not post pictures for a few days. Size and mesurements are within limits, after uploading with "Manage Attatchment" window, the error message

"Invalid Attachment specified. If you followed a valid link, please notify the administrator"

appears, once the image is clicked on. In my profile, Settings, Attatchment, the picture is marked with "In Progress"

No Idea, what I am doing wrong.

Txs
Appreciate 0
      06-10-2019, 11:23 AM   #73
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
3568
Rep
3,339
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Nevermind, was my computer
Appreciate 0
      08-04-2019, 08:28 PM   #74
Libengood
Registered
0
Rep
0
Posts

Drives: BMW 2006 3 Series 325i
Join Date: Aug 2019
Location: Minneapolis

iTrader: (0)

New to Bimmerpost

I'm new to bimmerpost and trying to start a thread to help me out with an issue, so I hope this counts as a valid "1 post/wait 1 hour" sorry for interference
Appreciate 0
      11-25-2019, 12:37 AM   #75
Johnny128
New Member
0
Rep
7
Posts

Drives: BMW M3, M5, X5
Join Date: Nov 2019
Location: California

iTrader: (0)

Im new and its not letting me create a new thread? Is this normal?
Appreciate 0
      12-06-2019, 01:13 AM   #76
Bimmerg055
Registered
0
Rep
0
Posts

Drives: Bmw x5
Join Date: Dec 2019
Location: United kingdom

iTrader: (0)

Appreciate 0
      12-08-2019, 08:44 AM   #77
Mgrimesii
Registered
0
Rep
4
Posts

Drives: 535i
Join Date: Dec 2019
Location: Va

iTrader: (0)

I cannot post how do I!
Appreciate 0
      12-08-2019, 09:18 AM   #78
Mgrimesii
Registered
0
Rep
4
Posts

Drives: 535i
Join Date: Dec 2019
Location: Va

iTrader: (0)

Posting issue, and the fact that there are no instructions on how to resolve is ridiculous.
Appreciate 0
      Yesterday, 09:32 PM   #79
scsweet135i
Registered
scsweet135i's Avatar
0
Rep
1
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Summerville SC

iTrader: (0)

trying to post

i am trying to post to the Cars for sale thread but it states that i dont have permission, can you advise the requirements needed
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:17 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST