Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Technical Topics iDrive, Nav, Phone, Audio, Video, Cameras, Electronics Remote 3D View / ConnectedDrive Issues

Post Reply
 
Thread Tools Search this Thread
      05-20-2019, 07:21 PM   #1
Brooks86
Registered
0
Rep
3
Posts

Drives: i3, E71, G20
Join Date: Apr 2019
Location: USA

iTrader: (0)

Remote 3D View / ConnectedDrive Issues

Is anyone else having issues with Remote 3D View or ConnectedDrive services in general? My NFC Card will no longer unlock the vehicle doors though it is recognized by the vehicle when placed in tray. I can’t add my iPhone XS as a digital key due to “server communication error,” and Remote 3D View simply retries indefinitely (and has yet to work for me at all).

The dealership told me that the ConnectedDrive situation is grim right now and almost nothing is working as it should. I have tried everything from deleting the Connected app and reinstalling, to wiping car data and profile entirely. According to the sales manager there have been revolving stop sale orders on the vehicle recently due to issues ranging from defective moonroof issues (some brand new models chew up the roof on first open, motors burn out, some require full hold to open close vs one click) and even some major lane departure problems causing some M models to spontaneously pull into the oncoming lane of traffic. I was told that they would update me as soon as they have news to share but it has been over two weeks since I took delivery of my new G20 xDrive without any communication whatsoever. Any tips would be appreciated.
Attached Images
 
Appreciate 0
      05-20-2019, 07:24 PM   #2
BigSky702
Captain
BigSky702's Avatar
497
Rep
757
Posts

Drives: 2016 M4 Sakhir Orange
Join Date: May 2016
Location: Ohio

iTrader: (0)

Thank you!! Thought I was going crazy or just an idiot (well, that's still up for debate), but 3D viewing has never worked for me. The app says I need to activate in the car settings, which it IS!

I have yet to speak to a genius or the dealership...

Guess I should test my moonroof, I haven't opened it yet, due to all the rain!!
__________________
Current: 2020 M340i

Previous: 2016 M4 Sakhir Orange

Not too distant future: ///M3 or ///M5 (ED)

Last edited by BigSky702; 05-20-2019 at 07:29 PM..
Appreciate 0
      05-20-2019, 07:35 PM   #3
RPM1123
Second Lieutenant
United_States
255
Rep
252
Posts

Drives: 2020 M340xi
Join Date: Jan 2016
Location: Boston

iTrader: (0)

I have yet to get the 3D view to work. I also had issues connecting the ConnectedDrive app to my car and then it just started inexplicably working one day.

BMW has really half-assed a lot of this software with the launch of the G20. I guess that's the price we pay for being early adopters, but is it too much to ask for a "luxury" company to exhaustively test their relatively simple software before distributing it to thousands?
Appreciate 0
      05-20-2019, 07:36 PM   #4
praxis218
Lieutenant
784
Rep
583
Posts

Drives: 2017 M3 DCT
Join Date: May 2005
Location: .

iTrader: (0)

Quote:
Originally Posted by Brooks86 View Post
even some major lane departure problems causing some M models to spontaneously pull into the oncoming lane of traffic.
What?? That sounds pretty serious!
Appreciate 0
      05-20-2019, 08:05 PM   #5
Ilyam5
Captain
507
Rep
780
Posts

Drives: 06 M3
Join Date: Jul 2007
Location: ma

iTrader: (0)

Quote:
Originally Posted by Brooks86 View Post
Is anyone else having issues with Remote 3D View or ConnectedDrive services in general? My NFC Card will no longer unlock the vehicle doors though it is recognized by the vehicle when placed in tray. I can’t add my iPhone XS as a digital key due to “server communication error,” and Remote 3D View simply retries indefinitely (and has yet to work for me at all).

The dealership told me that the ConnectedDrive situation is grim right now and almost nothing is working as it should. I have tried everything from deleting the Connected app and reinstalling, to wiping car data and profile entirely. According to the sales manager there have been revolving stop sale orders on the vehicle recently due to issues ranging from defective moonroof issues (some brand new models chew up the roof on first open, motors burn out, some require full hold to open close vs one click) and even some major lane departure problems causing some M models to spontaneously pull into the oncoming lane of traffic. I was told that they would update me as soon as they have news to share but it has been over two weeks since I took delivery of my new G20 xDrive without any communication whatsoever. Any tips would be appreciated.
You guys should stop the panic. The same stuff was happening on the X5 board in December last year. it is a new product with new technology. it takes time to figure it out. read the manual.

99% percent of that stuff is user error. (dealers are worse than users, they do not want to learn the product. Just ask on the board)

Here is how to make 3d view and remote stuff work:

It is a sequence of events that needs to happen

You buy the car
Dealer sends electronic registration to bmw at delivery
Car appears on your account with bmw connected services. Email is the primary search field
Go to bmw connected website and open the account with this email. You should see your car. If not go back to dealer and ask them to register. Call BMW connected to make sure the server is online.

When you see you car on line. Download app on iPhone. Android does not work for remote start
Log in to app with your account. You should see your car. If not - repeat the steps above until you do.

Go to the car and enable all services. Including data privacy. Remote start and remote 3d is part of it

On i drive create your profile with the same email as connected drive
Log in to your profile
Sync it.

On the apple app
Remote start is called. Climatize
Click it. Look for red bar to turn green,

3d view should now show refresh view. It should take a second to connect to server. takes several tries.

Also try to update services (click on app menu, go to the left screen sub-menu. click option below idrive scroller next to gearbox, select update services) and reboot the Nav to get connected properly after all the above (hold volume button in for 30 sec).
Appreciate 0
      05-20-2019, 08:24 PM   #6
BigSky702
Captain
BigSky702's Avatar
497
Rep
757
Posts

Drives: 2016 M4 Sakhir Orange
Join Date: May 2016
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by Ilyam5 View Post
Here is how to make 3d view and remote stuff work:

It is a sequence of events that needs to happen

You buy the car
Dealer sends electronic registration to bmw at delivery
Car appears on your account with bmw connected services. Email is the primary search field
Go to bmw connected website and open the account with this email. You should see your car. If not go back to dealer and ask them to register. Call BMW connected to make sure the server is online.

When you see you car on line. Download app on iPhone. Android does not work for remote start
Log in to app with your account. You should see your car. If not - repeat the steps above until you do.

Go to the car and enable all services. Including data privacy. Remote start and remote 3d is part of it

On i drive create your profile with the same email as connected drive
Log in to your profile
Sync it.

On the apple app
Remote start is called. Climatize
Click it. Look for red bar to turn green,

3d view should now show refresh view. It should take a second to connect to server. takes several tries.

Also try to update services (click on app menu, go to the left screen sub-menu. click option below idrive scroller next to gearbox, select update services) and reboot the Nav to get connected properly after all the above (hold volume button in for 30 sec).
Thanks! I will give this a try in a min. Also, I don't see climatize on the app (just remote start now), I thought it was there the other day! I do recall using climatize, via the app, the 2nd day I had the car.
__________________
Current: 2020 M340i

Previous: 2016 M4 Sakhir Orange

Not too distant future: ///M3 or ///M5 (ED)

Last edited by BigSky702; 05-20-2019 at 08:30 PM..
Appreciate 0
      05-20-2019, 08:40 PM   #7
phillyd2
Lieutenant
159
Rep
401
Posts

Drives: 2020 M340i XDrive
Join Date: May 2012
Location: SE, PA

iTrader: (0)

Quote:
Originally Posted by praxis218 View Post
What?? That sounds pretty serious!
LOL talk about burying the lead. I think maybe if this was actually happening we may of heard about it.
Appreciate 0
      05-20-2019, 09:48 PM   #8
fitmaster
Private First Class
fitmaster's Avatar
United_States
23
Rep
127
Posts

Drives: 2013 M6 Convert / 2015 M3
Join Date: Jul 2012
Location: South Florida

iTrader: (0)

Quote:
Originally Posted by Brooks86 View Post
Is anyone else having issues with Remote 3D View or ConnectedDrive services in general? My NFC Card will no longer unlock the vehicle doors though it is recognized by the vehicle when placed in tray. I can’t add my iPhone XS as a digital key due to “server communication error,” and Remote 3D View simply retries indefinitely (and has yet to work for me at all).

The dealership told me that the ConnectedDrive situation is grim right now and almost nothing is working as it should. I have tried everything from deleting the Connected app and reinstalling, to wiping car data and profile entirely. According to the sales manager there have been revolving stop sale orders on the vehicle recently due to issues ranging from defective moonroof issues (some brand new models chew up the roof on first open, motors burn out, some require full hold to open close vs one click) and even some major lane departure problems causing some M models to spontaneously pull into the oncoming lane of traffic. I was told that they would update me as soon as they have news to share but it has been over two weeks since I took delivery of my new G20 xDrive without any communication whatsoever. Any tips would be appreciated.
You are correct. Bought a 2020 M340i last week and nothing worked. BMW was having technical issues with updates that was resolved today May 20th. You can now add Profiles and the 3D image worked. I just took one of the car in the Garage today and it works. My only issue with this update is the Hotspot still can't connect to AT&T, as they are trying to get it resolved. Be sure to use the BMW Connected App first as this will speed thing up for you. Other that that everything should be OK starting today, so you may want to try it now.
Appreciate 0
      05-20-2019, 10:14 PM   #9
Brooks86
Registered
0
Rep
3
Posts

Drives: i3, E71, G20
Join Date: Apr 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by Ilyam5 View Post
You guys should stop the panic. The same stuff was happening on the X5 board in December last year. it is a new product with new technology. it takes time to figure it out. read the manual.

99% percent of that stuff is user error. (dealers are worse than users, they do not want to learn the product. Just ask on the board)

Here is how to make 3d view and remote stuff work:

It is a sequence of events that needs to happen

You buy the car
Dealer sends electronic registration to bmw at delivery
Car appears on your account with bmw connected services. Email is the primary search field
Go to bmw connected website and open the account with this email. You should see your car. If not go back to dealer and ask them to register. Call BMW connected to make sure the server is online.

When you see you car on line. Download app on iPhone. Android does not work for remote start
Log in to app with your account. You should see your car. If not - repeat the steps above until you do.

Go to the car and enable all services. Including data privacy. Remote start and remote 3d is part of it

On i drive create your profile with the same email as connected drive
Log in to your profile
Sync it.

On the apple app
Remote start is called. Climatize
Click it. Look for red bar to turn green,

3d view should now show refresh view. It should take a second to connect to server. takes several tries.

Also try to update services (click on app menu, go to the left screen sub-menu. click option below idrive scroller next to gearbox, select update services) and reboot the Nav to get connected properly after all the above (hold volume button in for 30 sec).
Thanks for the tips. Tried all of these, no dice. All of the available geniuses huddled around my car were totally dumbfounded during my last visit and shrugged collectively when I asked for an ETA on potential fixes.

Quote:
Originally Posted by phillyd2 View Post
LOL talk about burying the lead. I think maybe if this was actually happening we may of heard about it.
You should absolutely fact check information provided by strangers on the Internet and draw your own conclusions.

Though you may not have heard about the issue, believe it or not, I test drove an M330i with this issue during the “March Into Spring Test Drive Event.” During the route we took around the dealership, the sales associate had us specifically avoid certain nearby roadways, including those with construction. Seemed perfectly normal to me as the dealer would likely not want the vehicles damaged by roadwork, potholes, or wet tar/asphalt. When we arrived back at the dealership I started working on numbers with the Portfolio Manager. He pulled up the car on the computer and showed me a big red stop sign next to the vehicle description (and a half dozen others) in their inventory. The note in the system said “Lane Keeping Assist Fault.” He called the sales manager in to ask what the deal was and then went through the entire saga with me and said they actually couldn’t sell me the car until BMW came up with a software update or workaround. I wanted to experience the issue for myself so we drove out back and I was pointed straight in the direction of the nearest empty construction area. As we passed through, I was instructed to keep my hands tightly on the wheel as we transitioned from areas where paint was solid on the road to areas where missing / double yellow down the center stopped and reflectors started. Sure enough the car jerked straight onto the left side of the road and centered itself. Scary stuff. Had to put the turn signal on to get back over to the right and then he told me just to turn off the Intelligent Driving features altogether to keep it from happening again.

BMW released an update a few weeks later. The update fixed the lane keep/departure issue on the M models but added some new problems to non-M cars. What I heard when I last visited with the geniuses was that most of the bugged vehicles were displaying telltale signs of bad/glitched update, such as starting up and displaying different models on the LiveCockpit. Some G20s were even showing the X3 and X5 image.

I ended up building and ordering my vehicle from Germany which took about 8 weeks. Despite the glaring software issues I love the car.

Current Software Version: 03/2019.37

Last edited by Brooks86; 05-20-2019 at 10:55 PM..
Appreciate 0
      05-20-2019, 11:11 PM   #10
Cosmo_Kramer
Private First Class
54
Rep
135
Posts

Drives: Lexus
Join Date: Apr 2019
Location: California

iTrader: (0)

Is stop sale really true? On all cars on the lot and the ones in production too?
Appreciate 0
      05-20-2019, 11:16 PM   #11
Brooks86
Registered
0
Rep
3
Posts

Drives: i3, E71, G20
Join Date: Apr 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by Cosmo_Kramer View Post
Is stop sale really true? On all cars on the lot and the ones in production too?
Not all cars. As far as I know the stop sale lasted a few weeks in early March on M cars with lane keep assist features.
Appreciate 0
      05-21-2019, 06:58 AM   #12
Rubber Ducky
Lieutenant
Rubber Ducky's Avatar
34
Rep
519
Posts

Drives: 2020 M340i
Join Date: Oct 2006
Location: Cocoa Beach FL

iTrader: (1)

Website update pending

I talked with BMW Assist. The Connected Drive website is being migrated to a new platform or updated or something, expect it done by Wednesday. Until then, expect weird.
Appreciate 0
      05-30-2019, 04:25 PM   #13
Donia330i
Major
Donia330i's Avatar
United_States
89
Rep
1,341
Posts

Drives: 19 330i BSM
Join Date: Feb 2009
Location: Atlanta, GA

iTrader: (7)

any update on this?
Appreciate 0
      05-30-2019, 04:36 PM   #14
Rubber Ducky
Lieutenant
Rubber Ducky's Avatar
34
Rep
519
Posts

Drives: 2020 M340i
Join Date: Oct 2006
Location: Cocoa Beach FL

iTrader: (1)

Quote:
Originally Posted by Donia330i View Post
any update on this?
No, but all concerned might pepper BMW with emails and gripes:

"Questions about BMW CONNECTED DRIVE?
Let us help you.

Should you have any questions about BMW ConnectedDrive in your vehicle, on the Internet or on your smartphone, please contact BMW Customer Support.

You can reach us

by email: customercare@bmwassist.com

by phone: 1-888-333-6118 (24 hours a day, 365 days a year)."
Appreciate 0
      05-31-2019, 09:27 AM   #15
mcg88
New Member
10
Rep
18
Posts

Drives: g20
Join Date: Mar 2019
Location: sf

iTrader: (0)

Mine appears working as of the last few days
Appreciate 0
      05-31-2019, 11:28 AM   #16
BigSky702
Captain
BigSky702's Avatar
497
Rep
757
Posts

Drives: 2016 M4 Sakhir Orange
Join Date: May 2016
Location: Ohio

iTrader: (0)

Finally got it to work today!!

Something changed.. I kept getting a message to "login to ConnectedDrive ", even though I was "logged in"!

I had to remove/create new profile and sync to ConnectedDrive login.

So far everything is working.... so far!!

Why is that an image of a 330i?!?!
Attached Images
 
__________________
Current: 2020 M340i

Previous: 2016 M4 Sakhir Orange

Not too distant future: ///M3 or ///M5 (ED)
Appreciate 0
      05-31-2019, 10:00 PM   #17
BEK46
New Member
United_States
0
Rep
25
Posts

Drives: 2019 BMW 330 x-drive
Join Date: Apr 2019
Location: St. Charles IL

iTrader: (0)

Well at least the app is no longer crashing when I try the 3D view. It seems to connect to the secure server but fails trying to activate the camera system: "No data connection available". Car play now seems to be acting better but still unable to "play" text messages; Siri voice response says there has been an error.
Appreciate 0
      06-06-2019, 04:19 PM   #18
xraymd
Lieutenant
xraymd's Avatar
179
Rep
499
Posts

Drives: ‘20 m340i X-drive
Join Date: Apr 2007
Location: Toledo, OH

iTrader: (0)

I had everything working since new in April. Now nothing. My car location hasn’t updated since Monday, 6/3 (3 days ago).

BMW says they just migrated to a new system, but not all customer accounts migrated correctly. We tried reinstalling the app on my phone (no dice) and updating apps in the car.

I was told if things didn’t start working in 20 minutes, “call back next week.”
Appreciate 1
      06-10-2019, 10:44 AM   #19
Pauleebe
Colonel
Pauleebe's Avatar
United_States
333
Rep
2,228
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

I can't believe this is still an ongoing issue. The G20 rolled out months ago.
Appreciate 0
      06-10-2019, 06:14 PM   #20
CyclingBroStyle
Second Lieutenant
CyclingBroStyle's Avatar
United_States
177
Rep
206
Posts

Drives: '19 330i xDrive M Sport
Join Date: Sep 2014
Location: Washington, D.C.

iTrader: (0)

Garage List
Quote:
Originally Posted by xraymd View Post
I had everything working since new in April. Now nothing. My car location hasn't updated since Monday, 6/3 (3 days ago).

BMW says they just migrated to a new system, but not all customer accounts migrated correctly. We tried reinstalling the app on my phone (no dice) and updating apps in the car.

I was told if things didn't start working in 20 minutes, "call back next week."
Last update for me was 6/6 at 00:07

On the phone with them as I type
__________________
Current: MY2019 330i xDrive M-Sport w/Lasers - Portimao Blue
Previous: MY2013 328i xDrive Sport Line - Sapphire Black | MY2016 428i xDrive M-Sport - Mineral Grey
BMW CCA #522637 use me as a referral for BMW CCA
Appreciate 0
      06-11-2019, 08:18 AM   #21
Delta5
Private
38
Rep
81
Posts

Drives: 2020 M340i, 2018 X3 30i
Join Date: Jun 2019
Location: Illinois

iTrader: (0)

Add me to the list...

I have an '18 X3 and new '20 M340i. The X3 continues to work perfectly via ConnectedDrive; same account, same phone, same location, same app. The M340i does not.

I picked up my M340i on 5/25. My SA warned me that BMW was having problems with ConnectedDrive and it would be a few days before it would function correctly. He even showed me the dealer screen where after hitting the Submit button it was blowing up with a "404 not found" type error. Lovely.

On about Thursday 5/30, I received official welcome emails from BMW & my SA indicating that it was hooked up. At that point my M340i appeared on my account with the X3. All services had correct active dates, the car was controllable (locks, horn), and was updating status (fuel, location). The only weird thing is the M340i doesn't have the globe with the + on the app, and pops a message that "This vehicle with no BMW Connected+ subscription may not support all features". All of the features show as active on my account, and I could control the car as expected. Weird.

Fast forward to 6/5, and that's the last time the M340i shows as updated. Oddly I can still control the locks & honk the horn, but the fuel, range, vehicle location, etc all will not update. I have...
  • signed out & back in the app 10x times.
  • reinstalled the app 5x times.
  • signed out & in of my profile in the car twice.
  • rebooted iDrive twice.

None of these made any difference.

I've emailed Connected Drive several times, they're now just ignoring me.

So yesterday I spent about an hour on the phone with BMW Connected Support & Genius. They said that "everything looked ok on their end". Genius guy said the "no services" message on the M340i was "normal", but I told him that didn't make sense. Genius guy did tell me to NOT remove the car from the app as it will cause issues. Too late...

The Connected Drive support guy went back through the process of re-activating the services, but it didn't help. He admitted that the last month has been a disaster with ConnectedDrive and their call center was swamped with people complaining. Said some people's cars update but won't control, others are the opposite like mine, and some don't work at all. Seemingly no rhyme or reason, as far as he understood it. He said they've been told it should be fixed "soon" but they've been saying that for a few weeks now. He gave me the same line about "wait a week, then call back if it's still not working." He was nice, but sounded genuinely fed up with the situation.

I work in IT, so I am WELL aware of server upgrade failures and service outages. But this seems to have been going on for months now. I've had years of good experiences with BMW's and the M340 is outstanding to drive. But BMW seriously needs to get their act together on the tech side of things. This is ridiculous.

Last edited by Delta5; 06-11-2019 at 08:33 AM..
Appreciate 1
mzdial75.50

      06-11-2019, 08:43 AM   #22
phillyd2
Lieutenant
159
Rep
401
Posts

Drives: 2020 M340i XDrive
Join Date: May 2012
Location: SE, PA

iTrader: (0)

I just tried mine and Remote View worked.

I did notice that the Fuel Level and Total Range at the top last updated 7 days ago but don't see an option to refresh. How do I get it to show the current information?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:05 PM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST