Bimmerpost
3
&
4 Series
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2019+ BMW 3 AND 4-SERIES FORUMS (G2x Generation) Local Forums UK Harman Kardon niggles

Post Reply
 
Thread Tools Search this Thread
      11-11-2020, 03:38 AM   #45
Jackrack
Enlisted Member
15
Rep
49
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Thanks. The good news is I've managed to capture on video one of the faults (the random pops I get through the speakers), it's quite hard to hear but it's definitely there. I'll be making sure the technician hears it.
Can you upload the video? I just can't seem to capture it on any videos I am making lol.

I'll be raising a complaint though as suggested above.
Appreciate 0
      11-11-2020, 04:27 AM   #46
Beemer5to3
Second Lieutenant
88
Rep
296
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

It won't let me upload a video, but it's definitely there. You can only hear it if you use headphones so I'm hoping they're willing to do that at the dealer, but it's clear as day when using them.
Appreciate 0
      11-11-2020, 08:34 AM   #47
cilas
New Member
9
Rep
23
Posts

Drives: 330i G20 (MSport)
Join Date: Oct 2020
Location: Brazil

iTrader: (0)

My experimental tests of using a PC case fan, to cool down the HK booster, is getting good results. I've been listening music for 5 days with no cuts.
Seems this HK Booster has some "congenital" overheating problem.
Appreciate 0
      11-11-2020, 02:48 PM   #48
Beemer5to3
Second Lieutenant
88
Rep
296
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by cilas View Post
My experimental tests of using a PC case fan, to cool down the HK booster, is getting good results. I've been listening music for 5 days with no cuts.
Seems this HK Booster has some "congenital" overheating problem.
What do you mean by HK booster? As in the amplifier?
Appreciate 0
      11-11-2020, 04:06 PM   #49
CCM11285
Second Lieutenant
CCM11285's Avatar
198
Rep
272
Posts

Drives: Ď19 BMW 440i
Join Date: Sep 2020
Location: New Orleans

iTrader: (0)

It sounds like the amplifier is going into a "safe mode" due to overheating

I have the HK system in my F32, I've never experienced the problem, but I have had the same issue in my work truck. Extended high output causing the amp to cut out and cool down.

Rebooting the vehicle could be resetting a timer that tracks temperatures for X amount of time before having to cool down again

It's silly that one would have to add an auxiliary fan near the amp to help keep it cool. Not saying the member who did this is silly, but actually having to do it is silly 😂
Appreciate 0
      11-11-2020, 06:34 PM   #50
cilas
New Member
9
Rep
23
Posts

Drives: 330i G20 (MSport)
Join Date: Oct 2020
Location: Brazil

iTrader: (0)

Quote:
Originally Posted by CCM11285 View Post
It sounds like the amplifier is going into a "safe mode" due to overheating

I have the HK system in my F32, I've never experienced the problem, but I have had the same issue in my work truck. Extended high output causing the amp to cut out and cool down.

Rebooting the vehicle could be resetting a timer that tracks temperatures for X amount of time before having to cool down again

It's silly that one would have to add an auxiliary fan near the amp to help keep it cool. Not saying the member who did this is silly, but actually having to do it is silly 😂
I agree with all that you said about overheating protection!
But since i solved my problem (with a fan or whatever), i would say that i'm smart over the Silly BMW engineer who left no space for the amplifier to dissipates his heat. If you have any other non-silly solution to this problem, share with us. Until it happens, my songs plays with no cuts at all.
Appreciate 0
      11-11-2020, 06:49 PM   #51
cilas
New Member
9
Rep
23
Posts

Drives: 330i G20 (MSport)
Join Date: Oct 2020
Location: Brazil

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Quote:
Originally Posted by cilas View Post
My experimental tests of using a PC case fan, to cool down the HK booster, is getting good results. I've been listening music for 5 days with no cuts.
Seems this HK Booster has some "congenital" overheating problem.
What do you mean by HK booster? As in the amplifier?
Exactly... If you remove the left carpet panel in the trunk, you will see two amplifiers (and no, its not the ASD, clearly the bottom amplifier receives 2 pairs of thick wires and no pair of thin wires, the upper amplifier receives all the speakers wires.
The problem is the bottom amplifier (or booster) it warm up very fast because bass needs more power and the result is a lot of heat. The space left to dissipate this heat is almost nothing, so the system shuts the amplifier off to protect from damage his components.
See the image of the amps. I leave in Brazil and the BMW here is like the European ones, maybe the USA models could change a little, but i think is the same.
Attached Images
 
Appreciate 1
      11-11-2020, 07:09 PM   #52
Nashville
BMW Sales
Nashville's Avatar
348
Rep
239
Posts

Drives: G20 Msport, 1996 Civic DX
Join Date: Apr 2020
Location: Nashville, Tn

iTrader: (0)

I had the same exact issue. Dealer diagnosed it as a bad AMP. Had it replaced and never had an issue since
__________________
G20, but I love my Honda
Appreciate 0
      11-13-2020, 08:00 AM   #53
Soul_Glo
Major General
Soul_Glo's Avatar
No_Country
7467
Rep
7,157
Posts

Drives: 320d G20
Join Date: May 2013
Location: X

iTrader: (1)

Quote:
Originally Posted by cilas View Post
Quote:
Originally Posted by Beemer5to3 View Post
Quote:
Originally Posted by cilas View Post
My experimental tests of using a PC case fan, to cool down the HK booster, is getting good results. I've been listening music for 5 days with no cuts.
Seems this HK Booster has some "congenital" overheating problem.
What do you mean by HK booster? As in the amplifier?
Exactly... If you remove the left carpet panel in the trunk, you will see two amplifiers (and no, its not the ASD, clearly the bottom amplifier receives 2 pairs of thick wires and no pair of thin wires, the upper amplifier receives all the speakers wires.
The problem is the bottom amplifier (or booster) it warm up very fast because bass needs more power and the result is a lot of heat. The space left to dissipate this heat is almost nothing, so the system shuts the amplifier off to protect from damage his components.
See the image of the amps. I leave in Brazil and the BMW here is like the European ones, maybe the USA models could change a little, but i think is the same.
Where did you wire your 12v fan to? Any pins or fuse in particular?
__________________
Just let your soul glo....
Appreciate 0
      11-13-2020, 08:11 AM   #54
cilas
New Member
9
Rep
23
Posts

Drives: 330i G20 (MSport)
Join Date: Oct 2020
Location: Brazil

iTrader: (0)

Quote:
Originally Posted by Soul_Glo View Post
Where did you wire your 12v fan to? Any pins or fuse in particular?
Firstly I used a battery to try if it was a overheating problem.
Now i will tab to the 273 fuse in the truck fuse box.

Just wating for one of these:
https://a.aliexpress.com/_mOegJOz

Here is the bracket i made, to hold the fan in place using the same OEM screws that hold the left plastic tray:
https://www.thingiverse.com/thing:4652236
Attached Images
  

Last edited by cilas; 11-13-2020 at 08:49 AM..
Appreciate 3
      11-16-2020, 01:47 PM   #55
Beemer5to3
Second Lieutenant
88
Rep
296
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Update - car is in the dealer tomorrow and I've sent them the video evidence which clearly shows the pops through the speakers as well as a couple of brief drop outs in the bass. I'm assuming they'll not be able to do anything there and then, but fairly confident I'll get the issue escalated irrespective of whether they can replicate the fault there or not.

Will let everyone know what's said / happens.
Appreciate 1
Soul_Glo7466.50
      11-17-2020, 02:45 AM   #56
Jackrack
Enlisted Member
15
Rep
49
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Update - car is in the dealer tomorrow and I've sent them the video evidence which clearly shows the pops through the speakers as well as a couple of brief drop outs in the bass. I'm assuming they'll not be able to do anything there and then, but fairly confident I'll get the issue escalated irrespective of whether they can replicate the fault there or not.

Will let everyone know what's said / happens.
Thanks - mines worse than ever now, cracks, base dropping out for 3-4 seconds a time. Close to giving up and just living with it soon.
Appreciate 0
      11-17-2020, 03:06 AM   #57
Dai.14
New Member
0
Rep
15
Posts

Drives: BMW 4 Series Gran Coupe
Join Date: Sep 2020
Location: South Wales

iTrader: (0)

Quote:
Originally Posted by Jackrack View Post
Thanks - mines worse than ever now, cracks, base dropping out for 3-4 seconds a time. Close to giving up and just living with it soon.
Canít you use this forum as a point of reference to prove that there is an inherent problem with the system/s and not just yours??
Appreciate 0
      11-17-2020, 10:30 AM   #58
Jackrack
Enlisted Member
15
Rep
49
Posts

Drives: BMW 330e
Join Date: Oct 2019
Location: Leicester

iTrader: (0)

Quote:
Originally Posted by Dai.14 View Post
Canít you use this forum as a point of reference to prove that there is an inherent problem with the system/s and not just yours??
I did just that today, you couldn't make up what actually happened.

Driving to work to collect some documents and the bass dropped out completely I thought I would chance my arm and drove to Sytner not too far away. Pulled up got out, the engineer drove it round the corner and by the time we went back to it the bass had kicked in again

This time however the "technical manager" was there, I explained the issues, along with others on this forum and they said to book it in again as it's more than likely an issue with the amp.

Booked in for next week, let's see the outcome then!
Appreciate 0
      11-17-2020, 11:43 AM   #59
sathyam340
New Member
3
Rep
13
Posts

Drives: BMW M340i
Join Date: Sep 2020
Location: California

iTrader: (0)

Quote:
Originally Posted by Jackrack View Post
Quote:
Originally Posted by Dai.14 View Post
Can’t you use this forum as a point of reference to prove that there is an inherent problem with the system/s and not just yours??
I did just that today, you couldn't make up what actually happened.

Driving to work to collect some documents and the bass dropped out completely I thought I would chance my arm and drove to Sytner not too far away. Pulled up got out, the engineer drove it round the corner and by the time we went back to it the bass had kicked in again

This time however the "technical manager" was there, I explained the issues, along with others on this forum and they said to book it in again as it's more than likely an issue with the amp.

Booked in for next week, let's see the outcome then!
I was lucky to have the bass cutoff when I arrived at the dealer and advisor clearly noticed it. This time I started from home early morning and happened from the start (so no actual over heating).

I previously mentioned in this thread the fix I got. Service advisor identified as bass booster failure and replaced with a new one directly shipped from Germany (my car origin is mexico if that matters). No issues since and has been 2 months now.
Appreciate 0
      11-17-2020, 12:28 PM   #60
Beemer5to3
Second Lieutenant
88
Rep
296
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

So update from me - no further forward from today, although the service guy said he'd review the video evidence with the technician tomorrow and advise what happens next. The car also had a visual inspection while in the workshop, and at 1,300 miles has a leaking rear shock absorber - marvellous!
Appreciate 0
      11-17-2020, 01:25 PM   #61
sathyam340
New Member
3
Rep
13
Posts

Drives: BMW M340i
Join Date: Sep 2020
Location: California

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
So update from me - no further forward from today, although the service guy said he'd review the video evidence with the technician tomorrow and advise what happens next. The car also had a visual inspection while in the workshop, and at 1,300 miles has a leaking rear shock absorber - marvellous!
I am wondering if they are even trying to diagnose the amp/booster. My technician called in a few hours from when I dropped to let me know they diagnosed and found the booster to be at fault and needs replacement.
Appreciate 0
      11-17-2020, 01:27 PM   #62
Beemer5to3
Second Lieutenant
88
Rep
296
Posts

Drives: G30 520d SE
Join Date: Jun 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by sathyam340 View Post
Quote:
Originally Posted by Beemer5to3 View Post
So update from me - no further forward from today, although the service guy said he'd review the video evidence with the technician tomorrow and advise what happens next. The car also had a visual inspection while in the workshop, and at 1,300 miles has a leaking rear shock absorber - marvellous!
I am wondering if they are even trying to diagnose the amp/booster. My technician called in a few hours from when I dropped to let me know they diagnosed and found the booster to be at fault and needs replacement.
Well apparently this time it wasn't even throwing up a fault code, and it was the last time I took it in. I just want it sorted, as I love my music and it's annoying the hell out of me. Will wait to see what they say tomorrow.
Appreciate 0
      11-17-2020, 02:04 PM   #63
sathyam340
New Member
3
Rep
13
Posts

Drives: BMW M340i
Join Date: Sep 2020
Location: California

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Quote:
Originally Posted by sathyam340 View Post
Quote:
Originally Posted by Beemer5to3 View Post
So update from me - no further forward from today, although the service guy said he'd review the video evidence with the technician tomorrow and advise what happens next. The car also had a visual inspection while in the workshop, and at 1,300 miles has a leaking rear shock absorber - marvellous!
I am wondering if they are even trying to diagnose the amp/booster. My technician called in a few hours from when I dropped to let me know they diagnosed and found the booster to be at fault and needs replacement.
Well apparently this time it wasn't even throwing up a fault code, and it was the last time I took it in. I just want it sorted, as I love my music and it's annoying the hell out of me. Will wait to see what they say tomorrow.
I totally understand. It is frustrating and it was for me as well as it happened a few weeks after I bought the car. Hope they can fix it for you soon or rope in the corporate into this.
Appreciate 0
      11-19-2020, 02:42 PM   #64
Mswarnn
Registered
United Kingdom
0
Rep
2
Posts

Drives: BMW G20 320d
Join Date: Nov 2020
Location: West Midlands

iTrader: (0)

Not sure if this is the same issue, however I had something similar with the crackle and the sound dropping in and out. It drops out and sounds very 'tinny', the baseline completely goes, however it does come back if I leave my car for a while. This has happened only 3 times (hopefully no more!).

With regards to the crackle - this was an interesting one. I went back to the dealership twice, second time I tried a different dealership and explained the issue, certain it was hardware and nothing to do with my settings - where they actually listened! Luckily I found certain songs where the crackle would appear, it was always mid to tops for me. Anyway, after further investigation the technician had found that the holding clips on the steel brushed trim (where the ambient lighting is) had all failed/snapped. So when a tone on a song came on, it would vibrate causing this frustrating crackle like the speaker was at fault. Good news is, they changed the clips, I played the same songs and viola - sounds great again. Hope that's a little helpful (if it is that!!).
Appreciate 0
      11-27-2020, 07:02 AM   #65
Dpfghela
New Member
5
Rep
16
Posts

Drives: BMW G20 320d
Join Date: Nov 2020
Location: Essex

iTrader: (0)

Quote:
Originally Posted by Beemer5to3 View Post
Quote:
Originally Posted by Dpfghela View Post
My can recently went in for some works. Since getting in back I've noticed the system seems much fuller and more bassy.

It's like the volume and sound has been limited up till now.

Very strange....
Interesting - what work were you having done?
First it was a service. Then replacement suspension and steering rack. Then snapped drive belt and vibration damper and shortly it'll be going in for faulty oil service indication and failed rubber door seal.
Appreciate 0
      11-27-2020, 09:30 AM   #66
CrownRoyal79
Second Lieutenant
CrownRoyal79's Avatar
United_States
195
Rep
278
Posts

Drives: BMW 435i
Join Date: Mar 2019
Location: VA

iTrader: (0)

Quote:
Originally Posted by Dpfghela View Post
Quote:
Originally Posted by Beemer5to3 View Post
Quote:
Originally Posted by Dpfghela View Post
My can recently went in for some works. Since getting in back I've noticed the system seems much fuller and more bassy.

It's like the volume and sound has been limited up till now.

Very strange....
Interesting - what work were you having done?
First it was a service. Then replacement suspension and steering rack. Then snapped drive belt and vibration damper and shortly it'll be going in for faulty oil service indication and failed rubber door seal.
Holy crap that's terrible. I had a car like that once (a Japanese manufacturer, not a BMW). Where I live, if it's in the shop for 30+ days in the first year of ownership, the manufacturer is required to buy it back under the "lemon law" and provide a 100% refund.

I feel for you. That's got to be disappointing to have so many problems with your new car. Where was your car built?
Appreciate 2
Soul_Glo7466.50
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:25 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST