Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions New iOS did not help much

Post Reply
 
Thread Tools Search this Thread
      10-08-2019, 08:05 AM   #1
themnmd
Captain
themnmd's Avatar
United_States
412
Rep
824
Posts

Drives: 2020 M340 i Xdrive
Join Date: Sep 2018
Location: San Rafael CA

iTrader: (0)

New iOS did not help much

Hi forum still not working well with new iOS update. Pages take long time to load if at all, getting network connection error even with full signal. Very frustrating
Appreciate 0
      10-08-2019, 10:42 AM   #2
vreihen16
Second Lieutenant
United_States
575
Rep
222
Posts

Drives: 2015 BMW i3 BEV
Join Date: Jun 2019
Location: Orange County, NY

iTrader: (0)

Garage List
I'm seeing the exact opposite in the iOS app and iOS 13.1 ever since the server maintenance last week. I have yet to see a page load retry error, and pages are loading nearly instantaneous. Night and day difference.....
__________________
2015 BMW i3 BEV, Giga World (Lodge interior), Tech/Driving Assist Packages, 16K miles
Appreciate 0
      10-08-2019, 10:51 AM   #3
MPBK
Everyday I'm shuffling
United_States
333
Rep
993
Posts

Drives: '12 SG 135i DCT; '18 MG M2 DCT
Join Date: Sep 2011
Location: USA

iTrader: (0)

Quote:
Originally Posted by themnmd View Post
Hi forum still not working well with new iOS update. Pages take long time to load if at all, getting network connection error even with full signal. Very frustrating
Factory reset your phone.
Appreciate 0
      10-08-2019, 11:32 AM   #4
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
3209
Rep
3,185
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
After updating your IOS to the newest one, go into the app store and update the app itself as well.
Appreciate 0
      10-08-2019, 11:55 AM   #5
Wolf 335
Colonel
Wolf 335's Avatar
Canada
925
Rep
2,371
Posts

Drives: 2007 E92 335i
Join Date: Aug 2012
Location: GTA - Greater Toronto Area

iTrader: (0)

Since we are on topic of iOS issues, could you guys check if you still have your "#images" listed under Settings > Cellular

For me #images has disappeared with no option to toggle cellular data on or off, so gifs will only load up in iMessage when connected to Wi-Fi.
Appreciate 0
      10-08-2019, 11:58 AM   #6
ItsGary
Colonel
ItsGary's Avatar
Canada
1251
Rep
2,061
Posts

Drives: 2009 E90 M3
Join Date: Oct 2017
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Wolf 335 View Post
Since we are on topic of iOS issues, could you guys check if you still have your "#images" listed under Settings > Cellular

For me #images has disappeared with no option to toggle cellular data on or off, so gifs will only load up in iMessage when connected to Wi-Fi.
I've never seen the #images before, but no its not listed on my phone.
__________________
Instagram: @Namsaur
'09 ///M3 Sedan - Jerez Black/Fox Red Ext.
'09 335i Coupe - Alpine White/Black - SOLD
Appreciate 1
Ickdeep3209.00

      10-08-2019, 12:58 PM   #7
themnmd
Captain
themnmd's Avatar
United_States
412
Rep
824
Posts

Drives: 2020 M340 i Xdrive
Join Date: Sep 2018
Location: San Rafael CA

iTrader: (0)

works well on my Android phone not iPad
Appreciate 0
      10-11-2019, 04:58 PM   #8
Poiseuille
Colonel
Poiseuille's Avatar
United_States
2877
Rep
2,470
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

Quote:
Originally Posted by Ickdeep View Post
After updating your IOS to the newest one, go into the app store and update the app itself as well.
did this and yes, BP runs normally after that EXCEPT STILL NO PICS
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:13 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST