Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Technical Topics iDrive, Nav, Phone, Audio, Video, Cameras, Electronics G20 330e - Connect BlackVue900 to ODB

Post Reply
 
Thread Tools Search this Thread
      10-17-2020, 06:20 AM   #1
ardalain
New Member
0
Rep
9
Posts

Drives: 330e G20
Join Date: Jan 2020
Location: Sweden

iTrader: (0)

G20 330e - Connect BlackVue900 to ODB

Hi
im googling and cannot find anything on this.
i just bought a 2ch BV dash cam, and i wonder if it is any risk of powering the camera via the ODB.
I dont want to use the cigarettcharger and niether the fusebox at the back.

Is there any issues doing this via ODB.
i will use BlackVues own odb cable that has a disscharge safetey on it.
Appreciate 0
      10-17-2020, 06:42 AM   #2
Merami fan
めらみぽっぷ fan
Merami fan's Avatar
United_States
60
Rep
69
Posts

Drives: 2020 330i xDrive
Join Date: Oct 2020
Location: New York

iTrader: (0)

Shouldn't be any issues especially if it has its own voltage detector/cutoff. I did the same with a different dash cam. Seems to be working fine, although I haven't let it sit long enough to find out how long it lasts in parking mode.
__________________
2020 330i xDrive in mineral white
Appreciate 0
      10-17-2020, 01:25 PM   #3
themur
Private
United_States
54
Rep
97
Posts

Drives: BMW M340i
Join Date: Sep 2019
Location: SoCal

iTrader: (0)

Garage List
2020 BMW M340i  [0.00]
I was running mine off the ODB port for a while with some pretty conservative voltage and timer settings but for whatever reason I'd occasionally trigger the battery management warning if I left the car off for a couple days. I would just unplug it if I knew I was leaving the car idle for more than 2 days and I stopped getting the warning using this method.
Appreciate 0
      10-17-2020, 06:57 PM   #4
BobTheBimmer
New Member
BobTheBimmer's Avatar
Canada
12
Rep
21
Posts

Drives: 2020 BMW M340i xdrive
Join Date: Oct 2020
Location: Saskatchewan CANADA

iTrader: (0)

It's really easy to run it to the passenger side fuse panel. Plus, I also wired in their Power Magic Pro to keep it powered when the car is off and parked for example.

I'm also in the G20 and can provide you with the 2 proper fuse locations if you go this route.

Been installed for 3 months with no problems.
Attached Images
 
Appreciate 0
      10-18-2020, 02:23 AM   #5
sd_dracula
Second Lieutenant
50
Rep
235
Posts

Drives: 2020 G20 330e
Join Date: Jul 2011
Location: Ireland

iTrader: (0)

Which odb adapter is this?
I have magic power pro hardwired but not the best. If set to cut off at 12v I get battery warning and if set to 12.5v it won't record for much (if at all) in parking mode.
Also I thought these obd cables don't work on BMWs due to power being cut off after locking the car?
Appreciate 0
      10-18-2020, 11:23 AM   #6
BobTheBimmer
New Member
BobTheBimmer's Avatar
Canada
12
Rep
21
Posts

Drives: 2020 BMW M340i xdrive
Join Date: Oct 2020
Location: Saskatchewan CANADA

iTrader: (0)

Quote:
Originally Posted by sd_dracula View Post
Which odb adapter is this?
I have magic power pro hardwired but not the best. If set to cut off at 12v I get battery warning and if set to 12.5v it won't record for much (if at all) in parking mode.
Also I thought these obd cables don't work on BMWs due to power being cut off after locking the car?
I have zero issues with the power magic pro. It's set to 12.5 cut off voltage and the timer setting is set for 6 hrs. No problems with turning off prematurely due to low voltage. I've forgotten it in parking mode a few times and like I've said, it's never turned off due to low voltage.
Appreciate 0
      10-18-2020, 12:17 PM   #7
Merami fan
めらみぽっぷ fan
Merami fan's Avatar
United_States
60
Rep
69
Posts

Drives: 2020 330i xDrive
Join Date: Oct 2020
Location: New York

iTrader: (0)

I went with the Thinkware Q800PRO and the cable on their site, "EchoMaster OBD II Power Cable." $300 for the cams (front + rear) and 40 for the cable. Seems to be working fine. I set it to motion detection mode and I see recordings from this morning, so it's good for at least 10 hours. Haven't let it sit long enough to make a definitive statement on time to shutdown.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:25 PM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST