Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Technical Topics iDrive, Nav, Phone, Audio, Video, Cameras, Electronics Remote 3D View / ConnectedDrive Issues

Post Reply
 
Thread Tools Search this Thread
      06-11-2019, 10:54 AM   #23
Delta5
New Member
8
Rep
23
Posts

Drives: 2020 M340i, 2018 X3 30i
Join Date: Jun 2019
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by phillyd2 View Post
I just tried mine and Remote View worked.

I did notice that the Fuel Level and Total Range at the top last updated 7 days ago but don't see an option to refresh. How do I get it to show the current information?
You don't. That's currently broken for me as well. My M340i last updated fuel, status, location, etc 6 days ago - 6/5/19 at 8:38PM.
Appreciate 0
      06-11-2019, 03:04 PM   #24
xraymd
Lieutenant
xraymd's Avatar
175
Rep
488
Posts

Drives: ‘20 m340i X-drive
Join Date: Apr 2007
Location: Toledo, OH

iTrader: (0)

I can do remote 3D and start/honk/unlock etc.

My location, fuel and range haven’t updated since 6/3/19 at 5:36pm Eastern.
Appreciate 0
      06-11-2019, 03:15 PM   #25
Cosmo_Kramer
Private First Class
42
Rep
115
Posts

Drives: Lexus
Join Date: Apr 2019
Location: California

iTrader: (0)

My car is in transit maybe I should not deliver.
Appreciate 0
      06-11-2019, 03:43 PM   #26
phillyd2
Second Lieutenant
74
Rep
238
Posts

Drives: 2020 M340i XDrive
Join Date: May 2012
Location: SE, PA

iTrader: (0)

Quote:
Originally Posted by Cosmo_Kramer View Post
My car is in transit maybe I should not deliver.
The car is fine. We are talking about a phone app with some cute options which they will fix at some point.
Appreciate 0
      06-11-2019, 07:21 PM   #27
mzdial
Private First Class
mzdial's Avatar
United_States
32
Rep
118
Posts

Drives: '19 G20 330i & '19 G01 X3
Join Date: Oct 2013
Location: Zionsville, IN

iTrader: (0)

Garage List
Quote:
Originally Posted by Delta5 View Post
I have an '18 X3 and new '20 M340i. The X3 continues to work perfectly via ConnectedDrive; same account, same phone, same location, same app. The M340i does not.

I picked up my M340i on 5/25. My SA warned me that BMW was having problems with ConnectedDrive and it would be a few days before it would function correctly. He even showed me the dealer screen where after hitting the Submit button it was blowing up with a "404 not found" type error. Lovely.

On about Thursday 5/30, I received official welcome emails from BMW & my SA indicating that it was hooked up. At that point my M340i appeared on my account with the X3. All services had correct active dates, the car was controllable (locks, horn), and was updating status (fuel, location). The only weird thing is the M340i doesn't have the globe with the + on the app, and pops a message that "This vehicle with no BMW Connected+ subscription may not support all features". All of the features show as active on my account, and I could control the car as expected. Weird.

Fast forward to 6/5, and that's the last time the M340i shows as updated. Oddly I can still control the locks & honk the horn, but the fuel, range, vehicle location, etc all will not update. I have...
  • signed out & back in the app 10x times.
  • reinstalled the app 5x times.
  • signed out & in of my profile in the car twice.
  • rebooted iDrive twice.

None of these made any difference.

I've emailed Connected Drive several times, they're now just ignoring me.

So yesterday I spent about an hour on the phone with BMW Connected Support & Genius. They said that "everything looked ok on their end". Genius guy said the "no services" message on the M340i was "normal", but I told him that didn't make sense. Genius guy did tell me to NOT remove the car from the app as it will cause issues. Too late...

The Connected Drive support guy went back through the process of re-activating the services, but it didn't help. He admitted that the last month has been a disaster with ConnectedDrive and their call center was swamped with people complaining. Said some people's cars update but won't control, others are the opposite like mine, and some don't work at all. Seemingly no rhyme or reason, as far as he understood it. He said they've been told it should be fixed "soon" but they've been saying that for a few weeks now. He gave me the same line about "wait a week, then call back if it's still not working." He was nice, but sounded genuinely fed up with the situation.

I work in IT, so I am WELL aware of server upgrade failures and service outages. But this seems to have been going on for months now. I've had years of good experiences with BMW's and the M340 is outstanding to drive. But BMW seriously needs to get their act together on the tech side of things. This is ridiculous.
I'm having the same problem as you.. I figured it would sort itself out in a few weeks. We will see.
Attached Images
 
Appreciate 0
      06-11-2019, 08:07 PM   #28
Delta5
New Member
8
Rep
23
Posts

Drives: 2020 M340i, 2018 X3 30i
Join Date: Jun 2019
Location: Illinois

iTrader: (0)

Yep! That's exactly what I see too. Glad to know it's not just something with my account or car. Hopefully they will fix it soon.

Last edited by Delta5; 06-12-2019 at 07:36 AM..
Appreciate 2
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:01 PM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST