Bimmerpost
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Technical Topics iDrive, Nav, Phone, Audio, Video, Cameras, Electronics ConnectedDrive

Post Reply
 
Thread Tools Search this Thread
      07-08-2019, 06:20 PM   #67
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Just got my M340. The "remote" tab isn't functioning at all in the ConnectedDrive app, and instructs me to contact BMW Assist. So it would appear I'm in the same bucket as all you folks.

This is excruciatingly embarrassing. The agent I spoke to acknowledged they were aware it's an ongoing problem.

Last edited by Pauleebe; 07-08-2019 at 07:51 PM..
Appreciate 0
      07-09-2019, 07:38 PM   #68
Antkn33
New Member
6
Rep
28
Posts

Drives: 2020 M340i xdrive
Join Date: Jun 2019
Location: Michigan

iTrader: (0)

So after about a month of connected drive not working it has slowly started to work. Literally day by day features start to work. First location, the next day gas level, the next window status and finally remote start. Very weird.
Appreciate 0
      07-10-2019, 06:05 PM   #69
bizacon
Enlisted Member
bizacon's Avatar
24
Rep
38
Posts

Drives: 2020 M340i
Join Date: May 2019
Location: SWFL

iTrader: (0)

Mine only works right after I turn off the car and only for a minute or two and then doesn't work after that.

Never updates in the app. Just when I turn off the car. Very annoying
Appreciate 0
      07-10-2019, 06:55 PM   #70
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Mine works fine now. The agent I spoke to was an idiot. Not sure if I got lucky or it's something that I did:

- went through all options on the app (enabling and reviewing that everything looked correct)
- went through all settings on iDrive (enabling, confirming enabled a few times)
- logged into below website and ensured my account was active as well as all features were enabled:

https://www.bmwusa.com/explore/connecteddrive.html

And every feature now works fine. No issues with CarPlay today.
Appreciate 0
      07-11-2019, 01:22 PM   #71
BMV///M3
Captain
BMV///M3's Avatar
257
Rep
941
Posts

Drives: BMW f80 M3
Join Date: May 2012
Location: CA

iTrader: (1)

Quote:
Originally Posted by Pauleebe View Post
Mine works fine now. The agent I spoke to was an idiot. Not sure if I got lucky or it's something that I did:

- went through all options on the app (enabling and reviewing that everything looked correct)
- went through all settings on iDrive (enabling, confirming enabled a few times)
- logged into below website and ensured my account was active as well as all features were enabled:

https://www.bmwusa.com/explore/connecteddrive.html

And every feature now works fine. No issues with CarPlay today.
Was this after a software update?
Appreciate 0
      07-11-2019, 03:45 PM   #72
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Quote:
Originally Posted by BMV///M3 View Post
Was this after a software update?
I took delivery on 7/8. My dealer may have applied an update prior to me picking up my vehicle.

Beyond that, in iDrive, I confirmed I'm running the latest version of software.
__________________
///M340i
Appreciate 0
      07-11-2019, 09:05 PM   #73
bizacon
Enlisted Member
bizacon's Avatar
24
Rep
38
Posts

Drives: 2020 M340i
Join Date: May 2019
Location: SWFL

iTrader: (0)

This connected app is the only thing that is driving me nuts about this car. I feel like I am giving free money to bmw since the sticker says remote start and I do not have remote start
Appreciate 0
      07-12-2019, 08:11 AM   #74
phillyd2
Second Lieutenant
74
Rep
238
Posts

Drives: 2020 M340i XDrive
Join Date: May 2012
Location: SE, PA

iTrader: (0)

Mine seems to be working....at the moment.
Appreciate 0
      07-12-2019, 08:59 AM   #75
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Update: This morning the app appears to have "disconnected" from the ConnectedDrive services while at work. I'll have to see if re-enabling it through the website and/or iDrive in the vehicle remedies this.
__________________
///M340i
Appreciate 0
      07-12-2019, 09:34 AM   #76
Hysnbrg
Private
19
Rep
59
Posts

Drives: 2020 M340 (ordered); 2016 340
Join Date: May 2019
Location: PA

iTrader: (0)

Quote:
Originally Posted by Pauleebe View Post
Update: This morning the app appears to have "disconnected" from the ConnectedDrive services while at work. I'll have to see if re-enabling it through the website and/or iDrive in the vehicle remedies this.
Same thing happened to me today. I re-enabled through the website, and the message went away. But when trying 3D view for instance, it's stuck at connecting to server.

Everything was working fine till last night.
Appreciate 0
      07-12-2019, 09:54 AM   #77
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Quote:
Originally Posted by Hysnbrg View Post
Same thing happened to me today. I re-enabled through the website, and the message went away. But when trying 3D view for instance, it's stuck at connecting to server.

Everything was working fine till last night.
Just did the same and it's connected again.

I'll post back if it drops in the coming hours/days. Perhaps we can detect patterns to determine if it's something serverside on BMW's end, or sporadic/random depending on a unique vehicle.
__________________
///M340i
Appreciate 0
      Yesterday, 11:02 AM   #78
Pauleebe
Colonel
Pauleebe's Avatar
United_States
231
Rep
2,047
Posts

Drives: 2020 M340
Join Date: May 2013
Location: Washington, DC

iTrader: (0)

Mine stopped working again a few days ago. Looks like no software update available yet, either.
__________________
///M340i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:28 AM.




g20
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST